Headerlogo Forum


Seiten: (2) [1] 2  ( Zum ersten neuen Beitrag ) AntwortenNeues ThemaUmfrage

> SR50 "frisst" Zündspulen
simmepoke
Geschrieben am: 25.10.2011, 18:05
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 99
Mitgliedsnummer.: 3454
Mitglied seit: 23.05.2010



Hallo Leute,ich machs mal kurz:
seit kurzem bin ich im Besitz eines SR50 C Bj.87.Der Roller verfügt über eine elektronische Zündung 12Volt.
Nun das Problem!

Ich bin gestern damit zur Arbeit gefahren,soweit alles gut,sprang im kalten Zustand mit gezogenem Choke nach dem 2. Kick an.
Dann am Nachmittag wollte ich nach Hause fahren,nichts!!!
Also alles durchgeschauht und die Zündspule als Übeltäter entlarvt.Da ich Zuhause aber nur eine Zündspule 12V für die ETZ da hatte,habe ich diese heute früh eingebaut.
In der Mittagspause bin ich noch fix für mich und die Kollegen einkaufen gefahren,alles ohne Probleme.
Dann wollte ich nach der Arbeit wieder los,aber wieder nichts _uhm.gif cry.gif .
Wieder kein Zündfunken cry.gif !Habe die Kerze+Stecker getauscht...ohne Ergebniss.
Also wieder die Zündspule.

Meine Frage lautet nun:
-kann es an der ETZ Zündspule liegen oder zerhaut die Grundplatte die Zündspule
-kann dies bei nicht korrekt justierter Grundplatte vermehrt auftreten
-unterscheiden sich die Zündspulen für die 12V Simson Grundplatten von den MZ Zündspulen (außer von den Abmessungen)

Für Hilfe und Lösungsvorschläge wäre ich dankbar.

MFG Frizz
PME-Mail
Top
simmepoke
Geschrieben am: 26.10.2011, 16:37
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 99
Mitgliedsnummer.: 3454
Mitglied seit: 23.05.2010



Kann niemand helfen???
PME-Mail
Top
ddrschrauber
Geschrieben am: 26.10.2011, 18:11
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 7892
Mitgliedsnummer.: 1221
Mitglied seit: 07.04.2008



Zündspule 12V ist Zündspule 12V, du brauchst aber 6V!. Eine Elektronikzündung bei Simson hat immer 6V. Bei einer 12V-Spule reicht die Energie nicht aus, um einen Funken zu erzeugen.

Der Tim


--------------------
Fahrzeuge:
Simson:
SR2
SR2E
S50B2
Schikra
MZ:
ETZ 150
und noch ne Honda CB 500

Homepage der Simson Söhne
PME-Mail
Top
Blaster
Geschrieben am: 27.10.2011, 02:07
Zitat


Advanced Member
***

Gruppe: Validating
Beiträge: 2013
Mitgliedsnummer.: 2257
Mitglied seit: 21.05.2009



QUOTE (ddrschrauber @ 26.10.2011, 18:11)
Zündspule 12V ist Zündspule 12V, du brauchst aber 6V!. Eine Elektronikzündung bei Simson hat immer 6V. Bei einer 12V-Spule reicht die Energie nicht aus, um einen Funken zu erzeugen.

Der Tim

laugh.gif laugh.gif laugh.gif laugh.gif
Der ist gut laugh.gif laugh.gif laugh.gif laugh.gif
Wenn dem so wäre dürfte meine Karre nicht nicht anspringen.
Bordnetz ist 6V Zündspule 12V.
Springt aber sofort an. hmm.gif



Elektronikzündung bei Simson hat immer 6V _uhm.gif

Da frage ich mich warum bei einem Bekannten ein 12V Bordnetz verbaut ist, ich sollte mal mit ihm reden
PME-Mail
Top
ddrschrauber
Geschrieben am: 27.10.2011, 08:59
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 7892
Mitgliedsnummer.: 1221
Mitglied seit: 07.04.2008



Eine Elektronikzündung hat immer eine 6V-Zündspule, die Unterbrecherzündung immer 12V, egal wieviel Volt die Beleuchtung hat!

Der Tim


--------------------
Fahrzeuge:
Simson:
SR2
SR2E
S50B2
Schikra
MZ:
ETZ 150
und noch ne Honda CB 500

Homepage der Simson Söhne
PME-Mail
Top
Auxburger
Geschrieben am: 27.10.2011, 10:11
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 1449
Mitgliedsnummer.: 1960
Mitglied seit: 03.03.2009



Blaster: Das ist schon alles korrekt so. Die Spannung der ZÜNDanlage hat nämlich mit der Spannung der LICHTanlage nichts zu tun.

Alle Simson-Unterbrecherzündungen schicken 12V an die Zündspule, alle frühen Elektronik-Zündungen 6V. Die späteren PVL- und VAPE-Zündungen nutzen bereits integrierte Zündmodule (Elektronik und Spule), hier kann man nicht mehr falsch kombinieren.

Peter


--------------------
PME-Mail
Top
simmepoke
Geschrieben am: 27.10.2011, 18:47
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 99
Mitgliedsnummer.: 3454
Mitglied seit: 23.05.2010



Hallo,danke erstmal.Also 6V Zündspule,das hilft mir erstmal weiter.

Andere Frage:
Wenn es nicht an der Zündspule liegen sollte,wie kann ich das Steuerteil/den Geber auf der Grundplatte prüfen?

Mfg Frizz
PME-Mail
Top
Auxburger
Geschrieben am: 28.10.2011, 11:11
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 1449
Mitgliedsnummer.: 1960
Mitglied seit: 03.03.2009



Der Geber auf der Grundplatte kennt im wesentlichen nur eine Sorte Defekt: Durch Materialalterung und Vibration entstehen auf der Leiterplatte feine Risse, die je nach Kälte oder Wärme auf- oder zugehen.

Das Symptom ist dann meistens ein Ausfall des Zündsignals bei warmem Motor. Messbar ist dann, dass die Geberspule keinen ohmschen Durchgang mehr hat (zwischen blauem Kabel am Steuerteil und Masse, Kabel zur Messung abziehen), während im intakten Zustand Durchgang mit ein paar Ohm Drahtwiderstand messbar ist.

Ansonsten könnte auch noch die Ladespule (rotes Kabel) Wackelkontakt haben. Das ist aber vergleichsweise selten. Vorsicht beim Messen: Hier kommt ordentlich Spannung, also nicht mit den Fingern drangriffeln.

Die Steuerteile sterben entweder an schlechter Masseverbindung oder an verschimmeltem Regler-Potentiometer.

Viel Erfolg bei der Suche!
Peter


--------------------
PME-Mail
Top
simmepoke
Geschrieben am: 28.10.2011, 17:13
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 99
Mitgliedsnummer.: 3454
Mitglied seit: 23.05.2010



Danke Peter,das hilft mir sehr.

Mfg Frizz
PME-Mail
Top
docralle
Geschrieben am: 29.10.2011, 09:37
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 5603
Mitgliedsnummer.: 3883
Mitglied seit: 01.10.2010



Seit wann gehen die Steuerteile kaputt, bei mir sind nur die Geber verstorben _uhm.gif

Diese haben laut Reparaturhandbuch 26 ohm (DDR-Produktion) bzw. 16 Ohm (MZA-Nachbau) und gehen eher kaputt.

Fakt ist, bei Simson wurde so ziemlich alles verbaut, was zündet. Und das ganze sogar Baujahresabhängig! Die Elektronik wurde bei der S50 Elektronik erstmalig eingebaut, und weil 6V Licht-Elektrik am Moped, daher auch 6V EMZA

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewIt...id=277909779493

Ansonsten bietet es sich an, bei häufiger Nutzung des Mopeds auf das obige Angebot zurückzugreifen...


--------------------
Geduld ist etwas, was einem weiterbringt.

1986-2016 Der Roller wird 30
Mein Fuhrpark:

SR 50 CE (neues Projekt)

Meine 51er

1 Mifa Universal (510); 1 Mifa Klappi (904) und 2 schöne Diamantfahräder....


Gruß Ralle
PME-Mail
Top
ddrschrauber
Geschrieben am: 29.10.2011, 18:32
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 7892
Mitgliedsnummer.: 1221
Mitglied seit: 07.04.2008



Auch Steuerteile gehen kaputt, deswegen stand meine S50 25 Jahre in der Garage.

Der Tim


--------------------
Fahrzeuge:
Simson:
SR2
SR2E
S50B2
Schikra
MZ:
ETZ 150
und noch ne Honda CB 500

Homepage der Simson Söhne
PME-Mail
Top
simmepoke
Geschrieben am: 31.10.2011, 16:08
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 99
Mitgliedsnummer.: 3454
Mitglied seit: 23.05.2010



So Leute,ich muß nochmals eine Frage stellen.
Ich habe folgendes Steuerteil in meinem Teilefundus entdeckt und möchte es einbauen.

Angefügtes Bild
Angefügtes Bild
PME-Mail
Top
simmepoke
Geschrieben am: 31.10.2011, 16:13
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 99
Mitgliedsnummer.: 3454
Mitglied seit: 23.05.2010



So und noch ein Foto von unten.Jetzt meine Frage:Ich bilde mir ein das das Steuerteil welches in meinem Roller verbaut ist,von den Gehäuseabmessungen her kleiner ist.Ich kann dies aber dummerweise nicht 100%ig sagen, da er z.Zt. bei mir auf Arbeit steht.
Kann ich dieses Steuerteil einbauen oder gab es hierbei 2 verschiedene Ausführungen.
Schon mal danke im vorraus!
Mfg Frizz

Angefügtes Bild
Angefügtes Bild
PME-Mail
Top
ddrschrauber
Geschrieben am: 31.10.2011, 16:28
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 7892
Mitgliedsnummer.: 1221
Mitglied seit: 07.04.2008



Die Steuerteile gab es in hoher Ausführung, so wie das, das du hast und in flacher Ausführung. Die Funktion ist jeweils die Gleiche.

Der Tim


--------------------
Fahrzeuge:
Simson:
SR2
SR2E
S50B2
Schikra
MZ:
ETZ 150
und noch ne Honda CB 500

Homepage der Simson Söhne
PME-Mail
Top
simmepoke
Geschrieben am: 31.10.2011, 17:09
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 99
Mitgliedsnummer.: 3454
Mitglied seit: 23.05.2010



Alles klar,danke.
Mfg Frizz
PME-Mail
Top
Thema wird von 0 Benutzer(n) gelesen (0 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Themen OptionenSeiten: (2) [1] 2  AntwortenNeues ThemaUmfrage

 





zur DDRMoped.de Startseite
Folge uns auf Facebook
Folge uns auf Twitter