Headerlogo Forum


Seiten: (2) [1] 2  ( Zum ersten neuen Beitrag ) AntwortenNeues ThemaUmfrage

> Elektrikprobleme Schwalbe Bj 1984
matthiasgrubo
Geschrieben am: 09.02.2008, 16:25
Zitat


Newbie
*

Gruppe: Mitglieder
Beiträge: 6
Mitgliedsnummer.: 1090
Mitglied seit: 09.02.2008



Hallo halli an alle Alt-Foraner,

bitte verzeiht (und gebt Hinweise, wo, wenn nicht hier) wenn ich hier falsch sein sollte...

Also, unsere Azubine hat eine 84er Schwalbe, schönes Teil, aber: Sie ist vor ca fünf Wochen, an dem einen Tag, als es hier mal glatt war (sehr sehr glatt), mit dem Teil in einer Abwärtsrechtskurve hingeflogen.

Danach war der Status der, dass die Schwalbe nicht mehr hupte, blinkte, ansprang, Blinkerglas rechts gebrochen und die Hintere Bremse soll nicht mehr funktioniert haben.

So, heute bin ich nun endlich mal dazu gekommen, über das Teilchen drüber zu sehen, habe alle Kontakte geschliffen und neu gesteckt, Sicherungen sind ok, die Birne im gebrochenen Blinker sah etwas matt aus, Faden war aber nicht durch, das Teil springt deswegen manchmal nicht an, weil sie eine schlechte Kupplung hat. Ein wenig gewackelt und schon ist Leerlauf drin, dann springt sie auch an wie ein Glöckchen. Einige Runden durch den Garten gedreht und die hintere Bremse funktioniert wie sonstewas! Da ist also nix kaputt.

Nur: Die Schwalbe blinkt nicht mehr (Sicherungen hat sie zwei unter der oberen Verkleidung, die sind beide in Ordnung), sie hupt nicht und sie soll auch mal ein Bremslicht gehabt haben, das nicht geht. Das Licht selbst (vorne und hinten) geht aber.

Ganz hinüber kann die Elektronik also nicht sein, habt ihr einen Tipp für mich. Bitte auf Deutsch schreiben, ich schraube sonst NIE an Motorrädern, weil mein letztes Motorrad (naja, Mofa) vor ungefähr 20 Jahren eine Peugeot 103 von 1970 war, seither fahre ich Auto.

Aber um zu vermeiden, dass die arme Azubine ihr ganzes Gehalt einem Schrauber in den Rachen werfen muss, nur damit ihr Gefährt den örtlichen Grünmännchen wieder gefällt, da würd ich mich über Tipps freuen, wo ich noch an der Elektrik mal "überholen" könnte, damit sie wieder blinkt, hupt und bremsleuchtet, die Schwalbe...

Und dann noch die Frage: hat einer Blinkergläser (heil natürlich) für rechts (die sind glaub ich sowieso gleich, rechts und links?), das vordere davon hat`s bei dem Sturz nämlich zerdengelt...
PME-Mail
Top
Toni
Geschrieben am: 09.02.2008, 23:21
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 3901
Mitgliedsnummer.: 125
Mitglied seit: 22.08.2005



Hallo!
Na da hat ja die Azubiene nochmal glück gehabt, dass (ihr) nichts weiter passiert ist wink.gif (Alter, Adresse, Bild... laugh.gif )
keine dummen Kommentare.. *grins*
Achso, die Schwalbe... Was sagt denn die Batterie? Die könnte durch die Seitenlage ausgelaufen ein. Jedenfall funktionieren Hupe und Blinker nur mit Batterie. Wenn die aber ausgelaufen ist oder einfach nur entladen, dürften Leerlaufkontrolle, Blinker, Hupe und Parkleuchte nicht gehen.
Zum Bremslicht müsste sich wer anders äußern, da kenn ich mich nicht so aus. dry.gif


--------------------
Falls mich wer sucht, ich bin im Trabantforum...
PS: Bitte keine PMs mehr hier im Forum, dafür gibts nen Kontaktformular auf meiner Seite
PMWebseite
Top
bikenils
Geschrieben am: 10.02.2008, 09:22
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 5852
Mitgliedsnummer.: 358
Mitglied seit: 26.10.2006



Also bei der KR51/1 (also die Vorgängerschwalbe von der hier besprochenen) geht die Leerlaufkontrollleuchte auch ohne Batterie! Bei der KR51/2 (von 80-86) geht das nicht, weil sie keine Leerlaufkontrollleuchte hat!!! laugh.gif
Zum hinteren Bremslicht: Kann sich denn bei so einem "Seitenaufprall" der Bremslichtkontakt hinten verstellt haben? Oder Birne hinten einfach nur kaputt? _uhm.gif

Nils


--------------------

"Wir leben alle unter dem gleichen Himmel, aber wir haben nicht alle den gleichen Horizont." Aesop 6. Jh.v.Chr.
PME-Mail
Top
matthiasgrubo
Geschrieben am: 10.02.2008, 10:44
Zitat


Newbie
*

Gruppe: Mitglieder
Beiträge: 6
Mitgliedsnummer.: 1090
Mitglied seit: 09.02.2008



Batterie ist ein interessanter Tipp. Wo finde ich denn die? Unter der aufschraubbaren Verkleidung? Und ja: Die Papiere der Schwalbe sind von 84, steht auch drin, dass sie selbst aus dem Jahr sein soll, aber sie HAT eine Parkleuchte. Interessant. Werd ich mal weitergeben an die - übrigens in festen Händen befindliche huh.gif - Azubi(e)ne, die "gehört" nämlich unserm Sohn... hehehe, also die Azubiene, nicht die Schwalbe.

Da ich absoluter Nichtwisser bin, macht euch bitte nicht drüber lustig, ich weiß wirklich nicht, wo die Schwalbe eine Batterie haben könnte, ich weiß jetzt nur, wie man damit durch den Garten fährt ph34r.gif , wo der Tank ist und wo die Sicherungen...
PME-Mail
Top
matthiasgrubo
Geschrieben am: 10.02.2008, 10:49
Zitat


Newbie
*

Gruppe: Mitglieder
Beiträge: 6
Mitgliedsnummer.: 1090
Mitglied seit: 09.02.2008



QUOTE (Toni @ 9. Feb 2008, 23:21)
Hallo!
Na da hat ja die Azubiene nochmal glück gehabt, dass (ihr) nichts weiter passiert ist wink.gif (Alter, Adresse, Bild... laugh.gif )
keine dummen Kommentare.. *grins*
Achso, die Schwalbe... Was sagt denn die Batterie? Die könnte durch die Seitenlage ausgelaufen ein. Jedenfall funktionieren Hupe und Blinker nur mit Batterie. Wenn die aber ausgelaufen ist oder einfach nur entladen, dürften Leerlaufkontrolle, Blinker, Hupe und Parkleuchte nicht gehen.
Zum Bremslicht müsste sich wer anders äußern, da kenn ich mich nicht so aus. dry.gif

Meinst du mit der "Leerlaufkontrolle", dass es elektronisch geregelt ist, ob die Kupplung gut oder schlecht funktioniert? Nur so ne Frage, aber das würde einiges erklären...
PME-Mail
Top
bikenils
Geschrieben am: 10.02.2008, 10:50
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 5852
Mitgliedsnummer.: 358
Mitglied seit: 26.10.2006



Hallo,

nichts durcheinander bringen: Die Leerlaufkontrollleuchte und die Parkleuchte sind 2 unterschiedliche Dinge! Wegen der Leerlaufkontrollleuchte brauchst du dir keine Gedanken machen, die hat deine/eure Schwalbe nicht. Und die Pakleuchte ist die auf der Lenkerabdeckung... Die Batterie ist unter diesem kleinen Deckel rechts (in Fahrtrichtung) am Knieblech. Schau mal nach...

Nils


--------------------

"Wir leben alle unter dem gleichen Himmel, aber wir haben nicht alle den gleichen Horizont." Aesop 6. Jh.v.Chr.
PME-Mail
Top
matthiasgrubo
Geschrieben am: 10.02.2008, 10:50
Zitat


Newbie
*

Gruppe: Mitglieder
Beiträge: 6
Mitgliedsnummer.: 1090
Mitglied seit: 09.02.2008



Und gleich noch eine Frage: Wo kriegt man denn - und welche braucht man denn - Schwalbebatterien her? Wohne zwar im Osten (also eigentlich im Süden Brandenburgs, aber das ist ja Osten), die ET-Versorgung dürfte also soooo schlecht nicht sein hier, aber ich hab ja gaaar keine Ahnung... Also, Tipps willkommen - dankeschööön! cool.gif
PME-Mail
Top
bikenils
Geschrieben am: 10.02.2008, 10:53
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 5852
Mitgliedsnummer.: 358
Mitglied seit: 26.10.2006



Wenn du in Brandenburg wohnst, gibt es da nicht noch irgendwo einen alten Simson Händler, der sich gehalten hat? Da mal fragen, ansonsten Internet. Ebay z.B. oder www.dumcke.de oder du suchst bei google. Es gibt ziemlich viele Händler...

Nils


--------------------

"Wir leben alle unter dem gleichen Himmel, aber wir haben nicht alle den gleichen Horizont." Aesop 6. Jh.v.Chr.
PME-Mail
Top
joker317
Geschrieben am: 10.02.2008, 11:53
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 5880
Mitgliedsnummer.: 199
Mitglied seit: 20.01.2006



Wo im Süden vom BRB wohnst du denn? Wir sind nämlich auch eine kleine Gemeinde, aus dem Raum CB, vll. könnten wir dir ja mal persönlich helfen kommen...
MfG joker317
PME-MailICQ
Top
matthiasgrubo
Geschrieben am: 10.02.2008, 13:02
Zitat


Newbie
*

Gruppe: Mitglieder
Beiträge: 6
Mitgliedsnummer.: 1090
Mitglied seit: 09.02.2008



QUOTE (joker317 @ 10. Feb 2008, 11:53)
Wo im Süden vom BRB wohnst du denn? Wir sind nämlich auch eine kleine Gemeinde, aus dem Raum CB, vll. könnten wir dir ja mal persönlich helfen kommen...
MfG joker317

Zwischen Belzig und Wiesenburg. Und zwar genau dazwischen. Genaueres auf unserer www. - ich weiß nicht, ob ich`s hier reinschreiben darf: Reit-Therapie-Hof-Grubo, vorne wewewe und hinten de ee! biggrin.gif

Haken bei der Sache ist allerdings wie immer das Geld. sad.gif Bei der Azubine, die bei uns Tierpfleger lernt, ist das Budget nicht riesig, unsure.gif aber ich denk mal, so eine Vogelbatterie wird auch nicht die Welt kosten, oder?! _uhm.gif

Ganz andere Frage noch zur Technik der Schwalbe, von der ich ja Nullahnung habe: Wo eine Batterie ist, müsste doch eigentlich auch was sein, was analog der LiMa beim Auto das Ding wieder auflädt? Wie geht das denn bei der Schwalbe, denn dass sich da noch irgendwo eine Lichtmaschine versteckt... hm, ist mir noch nicht aufgefallen...
PME-Mail
Top
joker317
Geschrieben am: 10.02.2008, 13:13
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 5880
Mitgliedsnummer.: 199
Mitglied seit: 20.01.2006



Also, eine Batterie kostet nicht die Welt, 10€ wenn ichs richtig in Erinnerung habe. Die Lichtmaschine siehst du wenn du den rechten Motordeckel abschraubst, das sind drei Spulen unter einem magnetischen Rad. Von da aus geht der Strom zur Ladeanlage(Lampe ausbauen, dann sieht man auch die) und von da aus zur Batterie.
Hier(klick) gibts auch einen schönen Schaltplan für die Schwalbe mit Originalfarben, einfach mal abchecken, wenn was nicht stimmt.

hmm.gif Eine Frage noch, wie hast du denn deinen Sohn erzogen, wenn der nichtmal ne Schwalbe reparieren kann laugh.gif ?
PS: Zum Schaltplan: Interessant wär noch zu wissen was für eine 2er Schwalbe du hast, da gabs ne N, E und L, der Schaltplan oben ist nur für die N und E-Modelle.
MfG joker317
PME-MailICQ
Top
Roadrunner335
Geschrieben am: 10.02.2008, 16:32
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 995
Mitgliedsnummer.: 945
Mitglied seit: 25.11.2007



Hier nochmal als Bild wo du ran solltest. Nicht schön aber selten =)

Angefügtes Bild
Angefügtes Bild


--------------------
Gruß Marcel
PME-MailMSN
Top
Ostbiker
Geschrieben am: 10.02.2008, 17:04
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 6809
Mitgliedsnummer.: 75
Mitglied seit: 08.06.2005



Also um mal etwas Klarheit zu schaffen und etwas zur Selbsthilfe Beizutragen, wenn das normale Rücklicht funktioniert ist auch Strom fürs Bremslicht vorhanden.Es könnte das Kabel hinten links an der Bremstrommel abgesteckt sein bzw die Kabelverbindung(Lüsterklemme mit 3 Kabeln) unter dem Motortunnel hat das braun/schwarze Kabel nicht korrekt verbunden. Oder es ist wie schon beschrieben entweder der Kontakt in der hinteren Bremstrommel verbogen (Test-einfach Kabel an Trommel hinten links auf die Achsschraube(Masse) halten und das Bremslicht müsste aufleuchten, dann solltest Du das Hinterrad ausbauen und den kleinen Messingbügel im inneren der Trommel so biegen, das er auf den Kontakt schleift, wenn der Hebel ca.2cm bewegt wird.) ansonsten ist die Lampe 6V21W) defekt und muss ausgetauscht werden.
Zum zweiten, wenn der Scheinwerfer vorn leuchtet, ist auch die Spule für die Batterieladung in Ordnung, da diese auch für´s vordere Licht zuständig ist.
Wenn Hupe,Lenkerstandlicht und Blinklicht nicht funktionieren kann es mehrere Ursachen haben. Batterie (mit Prüflampe/Multimeter... prüfen) Kabel angeschlossen (Plus und Minus beachtet) Minus ist das Kabel was unbedingt an den Massepunkt auf den Rahmen geschraubt gehört, Plus geht zur Sicherung. von der Sicherung geht ein schwarz/gelbes Kabel zum Blinkgeber, dieses teilt sich da auf Klemme 49 auf und geht noch zur Hupe weiter.
Ich vermute eher Sie hat sich das Massekabel unterhalb des rechten Blinkschalters abgefetzt, denn dieses speist beide Blinker und das Standlicht mit Masse (also BatterieMinus) oder das Kabel vom Blikgeber zum Schalter ist am Schalter aus der mittleren Klemme ausgerissen, desweiteren ist auch der Hupknopf von einem Masseproblem befallen, da die Kabel in den kleinen Schaltern gern bei etwas Belastung aus ihrer Verschraubung reissen. thumbsup.gif
Also rechten Schalter mal genauer Betrachten und alle Kabel am Lenker auf festen Sitz überprüfen!!!


Edit: Fehler Meinerseits Jaja, schon das zweite mal hier, die Spulenfunktion verhauen. Wünsche geteert und gefedert zu werden, vielleicht merk ich mir das dann auch endlich mal. mad.gif


--------------------
MfG. Christian M.

http://www.facebook.com/SimsonfreundeAltmuhltal

wer Simson fährt, - fährt nie verkehrt
PME-MailWebseiteICQ
Top
Schmied
Geschrieben am: 10.02.2008, 17:15
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 5210
Mitgliedsnummer.: 423
Mitglied seit: 04.01.2007



Äähhmmm, Herr Mechadingsbumms... hmm.gif

Ich hab zwar noch nie ne Schwalbe besessen, aber eines hat dessen Technik mit nem S50/51 gleich.
Die Ladung der Batterie erfolgt nicht über die Hauptscheinwerfer-Spule, sondern hängt über die drossel mit am Rück-, Bremslicht!

Der Hauptscheinwerfer wurde von je her von einer extra Spule versorgt... cool.gif


--------------------
LASER Schneid- und Gravierarbeiten für Werbung und Modellbau
PME-Mail
Top
joker317
Geschrieben am: 10.02.2008, 17:23
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 5880
Mitgliedsnummer.: 199
Mitglied seit: 20.01.2006



hmm.gif Christian, du gibst mir Rätsel auf hmm.gif Seit wann läd denn die Scheinwerferspule, die Batterie? blink.gif
Die Scheinwerferspule ist eine Spule mit 25W die nur fürs vordere Licht zuständig ist. Der Strom für die Batterie kommt aus der Rücklichtspule.
Oder bin da jetzt irgendwie aufm falschen Damfer ermm.gif
PS: Ich denke unten auf der Zeichnung ists gut zu erkennen
MfG joker317
PME-MailICQ
Top
Thema wird von 0 Benutzer(n) gelesen (0 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Themen OptionenSeiten: (2) [1] 2  AntwortenNeues ThemaUmfrage

 





zur DDRMoped.de Startseite
Folge uns auf Facebook
Folge uns auf Twitter