Headerlogo Forum


  AntwortenNeues ThemaUmfrage

> Elektronikzündung für die S50, Unterschiede zur S51
meisterB
Geschrieben am: 27.12.2008, 16:49
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 2378
Mitgliedsnummer.: 1031
Mitglied seit: 13.01.2008



Hallo Leute,
Ich habe noch einen S50 Rahmen von 79. Es soll eine S50 B2 werden, natürlich mit elektronischer Zündanlage. Wa sich bis jetzt weiß:
Die Grundplatte muss eine SLEZ 8305.1 / 6V sein. Nur von der Schwungscheibe weiß ich noch nichts. War die Rot, wie bei der S51 oder schwarz? Wie unterscheiden sich Beide? Beim Steuerteil habe ich das gleiche Problem. sad.gif
Ahja, die Lichtspule muss 35Watt habe.

Danke und Grüße,
Sebastian


--------------------
Hier gehts zu meinen Blogs.
meisterBs Simsonblog

Slowdriver Blog
PME-MailWebseiteICQ
Top
simmibastler
Geschrieben am: 27.12.2008, 18:07
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 748
Mitgliedsnummer.: 184
Mitglied seit: 25.12.2005



also das polrad muss original rot sein und du brauchst außerdem ein braunes steuerteil mit Einstellschraube.
Auf dem Polrad ist dann noch baujahr gekennzeichnet also wenn du es ganz genau nehmen willst, musst 79/1 draufstehen.

Gab es 1979 schon Elektronikzündung an der s50?? hmm.gif


MFG


--------------------
Gruß Christoph
PME-MailICQ
Top
meisterB
Geschrieben am: 27.12.2008, 18:09
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 2378
Mitgliedsnummer.: 1031
Mitglied seit: 13.01.2008



Hi, danke!
Ja, sogar schon 76...


Grüße, Sebastian


--------------------
Hier gehts zu meinen Blogs.
meisterBs Simsonblog

Slowdriver Blog
PME-MailWebseiteICQ
Top
S50 B Toni
Geschrieben am: 28.12.2008, 09:49
Zitat


Mitglied
**

Gruppe: Mitglieder
Beiträge: 59
Mitgliedsnummer.: 1717
Mitglied seit: 06.12.2008



Ja ab 1976 wurde schon die S50 B2 eingeführt und die hatte ja die Elektronikzündung.
PME-Mail
Top
meisterB
Geschrieben am: 28.12.2008, 15:30
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 2378
Mitgliedsnummer.: 1031
Mitglied seit: 13.01.2008



Hi Leute,
danke für die vielen Antworten.
Ich hab heute nochmal richtig geschaut. Mein Rahmen ist ein B1 von 76.
Also keine E-Zündung.

EDIT: Ich hab natürlich grade eine bei Ebay geschossen... _clap_1.gif Toll...

Grüße, Sebastian


--------------------
Hier gehts zu meinen Blogs.
meisterBs Simsonblog

Slowdriver Blog
PME-MailWebseiteICQ
Top
meisterB
Geschrieben am: 07.01.2009, 19:19
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 2378
Mitgliedsnummer.: 1031
Mitglied seit: 13.01.2008



So, heute kam das Ebay-Zeug. Definitiv n schwarzes Polrad.
8305.1-100 ist die Grundplatte. Baujahr 77. Auf dem Polrad steht '90, den Rest kann man nicht lesen. Is aber ein Geber drin und kein Nocken drauf.

Hier die Bilder:

Angefügtes Bild
Angefügtes Bild


--------------------
Hier gehts zu meinen Blogs.
meisterBs Simsonblog

Slowdriver Blog
PME-MailWebseiteICQ
Top
meisterB
Geschrieben am: 07.01.2009, 19:20
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 2378
Mitgliedsnummer.: 1031
Mitglied seit: 13.01.2008



Der Geber.

Angefügtes Bild
Angefügtes Bild


--------------------
Hier gehts zu meinen Blogs.
meisterBs Simsonblog

Slowdriver Blog
PME-MailWebseiteICQ
Top
seg02
Geschrieben am: 08.01.2009, 18:01
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 2011
Mitgliedsnummer.: 1724
Mitglied seit: 09.12.2008



Hallo Sebastian,

also auf deinen Bildern kann ich das Baujahr I / 90 erkennen heißt soviel wie 1. Monat 1990. Damit denke ich, kann man davon ausgehen, daß diese Schwungscheibe zur MHKZ 8384.5/1 gehört. Das ist aber leider eine für eine
S 51, S 70 oder die KR 51 / 2 nicht für dein S 50. Deine Grundplatte ist aber eine für das S 50.
Ich würde die Bauteile nicht bunt mischen. Diese Bauteile wurden im Herstellerwerk auf einander abgestimmt und nur als komplette Baugruppe verpackt nach Suhl geschickt. Hier wurden diese auch nur als komplette Baugruppe verbaut. Das heißt für dich Grundplatte, Schwungscheibe, Zündspule und der so genannte Electronik Baustein sollten schon von einem Baujahr sein!
sonst läuft aus meiner Erfahrung die electronik Zündung nicht fehlerfrei.

MfG
Gunther


--------------------
PME-Mail
Top
Dazzle
Geschrieben am: 14.01.2009, 17:52
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 1032
Mitgliedsnummer.: 1809
Mitglied seit: 13.01.2009



QUOTE (seg02 @ 08.01.2009, 18:01)
Diese Bauteile wurden im Herstellerwerk auf einander abgestimmt und nur als komplette Baugruppe verpackt nach Suhl geschickt.

Ja Grundplatte und Polrad wurden abgestimmt und mit Einstellmarkierungen versehen.
Trotzdem funktioniert Mischmasch auch gut wenn man die Zündung sowieso neu einstellen muß und entsprechend die Markierungen korrigiert. (Zündzeitpunkt etc.)
Ist die einmal mit Stroboskop eingestellt verändert sich ja nix mehr.

Im übrigen ist ein rotes Polrad nicht öbligatorisch. Schwarz (wie gezeigt) als auch rosa sind mir auch schon begegnet.


--------------------
user posted imageMfG Dirk
PME-Mail
Top
seg02
Geschrieben am: 15.01.2009, 11:10
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 2011
Mitgliedsnummer.: 1724
Mitglied seit: 09.12.2008



Hallo Dazzle,
nicht nur Polrad und Schwungscheibe wurden aufeinander abgestimmt, sondern auch der Electronic Baustein. Die ersten Bausteine (sehen ziemlich hell aus) hatten ja auch noch keine Verstellmöglichkeit! Diese Stellschraube wurde erst bei der zweiten Generation - ich glaube ende 1977 - eingeführt. Damit kann man dann diesen Baustein auch mit ner anderen Lima Betreiben.



--------------------
PME-Mail
Top
Dazzle
Geschrieben am: 15.01.2009, 12:40
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 1032
Mitgliedsnummer.: 1809
Mitglied seit: 13.01.2009



Ja ist richtig, wobei man mit der Einstellschraube vorsichtig sein muß wink.gif Das ist nix weiter als ein Drehwiderstand mit dem man das Verhalten der Zündung bei unteren und hohen Drehzahlen korrigieren KANN (Zündaussetzer) Besser ist man lässt die Finger von. Der Electronikbaustaun an sich ist simpel und besteht in erster Linie aus nem Thyristor und nem Kondensator ^^ Einer hat aus Langerweile schon so ein Ding in simsonforum.de nachgebaut..geht.
In meiner Schwalbe (siehe Ava) hab ich aus Resten ne Elektonikzündung zusammengebastelt und die geht richtig gut. Polrad und Grundplatte DDR unterschiedliches Baujahr; Electronicbaustein und Zündspule (EMZA) aus nem Nachwenderoller. Alles kein Problem. Man sollte der Electronik nicht zu viel zutraun, die ist wirklich simpel und damit robst.

Dirk


--------------------
user posted imageMfG Dirk
PME-Mail
Top
Adolf Hennecke
Geschrieben am: 21.01.2009, 21:17
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 180
Mitgliedsnummer.: 499
Mitglied seit: 26.02.2007



ja es kann passend gemacht werden, wichtig ist das mit der Zünduhr geprüft wird ob die Grundmarkierung auf Polrad mit dem Gehäuse überein stimmen.
Den Rest stellt man mit einen Stroboskop ein bei ca.3000 U/min wenn ich richtig liege.
Sollte das Steuerteil nicht geeignet sein nimmt man eines mit Einstellung.
PME-Mail
Top
Thema wird von 0 Benutzer(n) gelesen (0 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Themen Optionen AntwortenNeues ThemaUmfrage

 





zur DDRMoped.de Startseite
Folge uns auf Facebook
Folge uns auf Twitter