Headerlogo Forum


Seiten: (2) [1] 2  ( Zum ersten neuen Beitrag ) AntwortenNeues ThemaUmfrage

> E-zündung in schwalbe 3-gang??
schwalbe rider
Geschrieben am: 03.05.2009, 19:00
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 3307
Mitgliedsnummer.: 1859
Mitglied seit: 01.02.2009



Hallo, ich will meine Schwalbe auf E-zündung umrüsten...
leider gibt es da immer solche Probleme
Auf der Grundplatte ist keine markierung zum einstellen _uhm.gif , da habe ich es so versucht wie es im Netz Beschrieben steht.
Es wird so beschrieben, dass schwungrad erstmal 1,5mm vOT zudrehen und die grundplatte so verdrehen, dass der geber mittig der pollücke sitzt. Hhmm ok dachte ich mir, angemach und was war... es Stotter immer nich im Oberem Dz Bereich.
Ich bin auch mal so gefahren und es fängt schon bei ca. 10Km/h an zu stottern sad.gif
ich bin mir ein bisschen verunsichert, weil auf dem geber der grundplatte ein plastickstreifen/erhöung ist, soll man danach die zündung einstellen???
Oder liegt es daran, dass ich keine EMZA zündspule drann habe???
im bild wird es nochmal deutlich was ich mit dem plastikstreifen meine (dicker roter strich)
und so habe ich die zündung eingestellt (dünner roter strich)
ich hoffe ihr wisst was ich meine und könnt mir helfen sad.gif sad.gif immerhin geht es um eine schwalbe biggrin.gif

Angefügtes Bild
Angefügtes Bild
PME-Mail
Top
Auxburger
Geschrieben am: 03.05.2009, 19:27
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 1446
Mitgliedsnummer.: 1960
Mitglied seit: 03.03.2009



Selbstverständlich brauchst du die passende Zündspule ... und eine 35W-Scheinwerferbirne ... und ein 21W-Bremslichtbirnchen ... und wenn man's genau nimmt, auch den anderen Laderegler der E-Grundplatte.

Gegen deine Zündaussetzer machst du aber erstmal nur die Zündspule.


--------------------
PME-Mail
Top
schwalbe rider
Geschrieben am: 03.05.2009, 19:32
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 3307
Mitgliedsnummer.: 1859
Mitglied seit: 01.02.2009



naja, da ich noch 6V in der schwalbe habe wollte ich eher nur eine 6v Licht und Ladespule rein machen (finde aber nirgends richtig was mad.gif wenn du was hast bitte mint link abgeben) da es billiger ist als die gesamte elektrik umzutauschen
lampe vorne ist klar
ok, wenn du meinst (was ich auch denke) dass es die zündspule ist, werde ich mal austauschen
PME-Mail
Top
Auxburger
Geschrieben am: 03.05.2009, 20:17
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 1446
Mitgliedsnummer.: 1960
Mitglied seit: 03.03.2009



6V ist schon richtig ... nur solltest du die Ladeanlage auch mit tauschen, damit Ladestrom und Lichtspannung (für Rücklicht und Tachobirnchen) auch /wirklich/ stimmen.

Aber mal der Reihe nach. Erst muss die richtige Zündspule da ran. Ob es das "ist", kommt danach auf - mit der falschen Zündspule (12V von einer SLPZ, oder?) kann's erstmal gar nicht gehen. Ob dann noch mehr ist, siehst du erst dann.


--------------------
PME-Mail
Top
schwalbe rider
Geschrieben am: 03.05.2009, 20:38
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 3307
Mitgliedsnummer.: 1859
Mitglied seit: 01.02.2009



warum die ladeanlage tauschen??
die ist noch orgi 66 thumbsup.gif
und funtz noch super
aber woher mit einer 6v ladespule???
PME-Mail
Top
Auxburger
Geschrieben am: 03.05.2009, 21:33
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 1446
Mitgliedsnummer.: 1960
Mitglied seit: 03.03.2009



Na sag ich doch grade: Damit's mit der Leistung der E-Grundplatte zusammenstimmt, und die Spannungen nicht zu hoch werden.


--------------------
PME-Mail
Top
schwalbe rider
Geschrieben am: 03.05.2009, 21:56
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 3307
Mitgliedsnummer.: 1859
Mitglied seit: 01.02.2009



und welche ladeanlage soll da drann??? sad.gif
nur zu info, ich will keine 12v, sondern 6v weiter hin haben. nur der scheinwerfer und zündung sollen 12v bleiben (auf der grundplatte)
PME-Mail
Top
Auxburger
Geschrieben am: 04.05.2009, 08:57
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 1446
Mitgliedsnummer.: 1960
Mitglied seit: 03.03.2009



Was für einen Schwachfug willst du denn da bauen?

Die serienmäßige E-Zündung der Schwalbe ist durchgehend 6V - Zündung, Scheinwerfer, Licht-/Ladekreis.

Und zu der gehört eine darauf abgestimmte Ladeanlage, die nunmal eine andere ist als die der KR51/1 U-Zündung.


--------------------
PME-Mail
Top
lambiman
Geschrieben am: 04.05.2009, 11:34
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 3302
Mitgliedsnummer.: 567
Mitglied seit: 18.04.2007



Hey Auxburger

Die Ladeanlage ist bei allen Schwalben gleich und zwar aus folgendem Grund

Die Lade/Lichtspule versorgt gleichzeitig Ladeanlage wie auch das Rücklicht

Da die Rücklichtbirnen aber bei der Elektronik die selbe Leistung aufweisen wie bei allen anderen Schwalben auch wurde an dieser Spule nie was verändert

Jedenfalls weißt diese die selben Leistungangaben aus.

Somit kann bedenkenlos eine Originale 6V Elektronikzündung benutzt werden[/COLOR]

Von den Spulen umlöten für einen 12V Biluxscheinwerfer ist abzusehen da dieser seitens der Ausleuchtung genauso viel bringt wie die 6V Ausführung

Nämlich 35W


Zündspule ist eine 6V ausführung zu nehmen das ist bei jeder Elektronikzündung so

Die Unterbrecherzündungen hingegen haben immer ein außenliegende Zündspule mit 12V

Ich hoffe du weißt jetzt bescheid und machst kein Mist

Gruss
Dirk


--------------------
Die Simsons sind die Besten im Osten wie im Westen
Vom Pol bis zum Äquator und auch in Ulan bator
Du Kannst sie gerne Testen
Sie sind die allerbesten
vom Süden bis zum Norden und hinaus bis in die Fjorden

Aktuelle Besitztümer:
Star Bj73 Patinamoped
Star Bj72 Liegt zerlegt rum
Star Bj74 Im verwendbaren Originallack
Star BJ73 Teileleiche
Spatz Bj65 nicht schön aber selten
Habicht Bj74 Auferstanden aus Ruinen
Kr51/1S Bj72 in der Restauration
KR51 Bj65 Arbeit fürs nächste Jahr
S51 B2-4 Bj86 Mein Alltagsmoped
S50N Bj76 Seit Juli 2010 10000Km gelaufen
SR50C BJ86 Im Alltagsbetrieb
ES250/0 Bj58 Viel Arbeit
ES150/0 Bj62 Erste Serie mit 2 Farb. Tank
ES125/0 Bj64 Vollrestaurierte Glitzerkiste
Troll Bj63 Desolater Zustand wird restauriert
Neuzugang:
PME-Mail
Top
Dazzle
Geschrieben am: 04.05.2009, 11:57
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 1032
Mitgliedsnummer.: 1809
Mitglied seit: 13.01.2009



QUOTE (lambiman @ 04.05.2009, 12:34)

Von den Spulen umlöten für einen 12V Biluxscheinwerfer ist abzusehen da dieser seitens der Ausleuchtung genauso viel bringt wie die 6V Ausführung

Nämlich 35W


Ja schon, aber da bei 12Volt nur knapp 3 Ampere über die Leitung geschaufelt werden und bei 6Volt eben fast 6 Ampere ist das schon ein Unterschied. Wenn die Kontakte nicht blitzeblank und die Leitung in Ordnung ist, kommen eben mal nur 5Volt oder weniger beim Vorderlicht an. Bei 12Volt ist der Spannungsabfall bei weitem nicht so gravierend und das Licht damit auch "heller"


--------------------
user posted imageMfG Dirk
PME-Mail
Top
Auxburger
Geschrieben am: 04.05.2009, 12:47
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 1446
Mitgliedsnummer.: 1960
Mitglied seit: 03.03.2009



QUOTE (lambiman @ 04.05.2009, 12:34)
Da die Rücklichtbirnen aber bei der Elektronik die selbe Leistung aufweisen wie bei allen anderen Schwalben auch wurde an dieser Spule nie was verändert

... und genau das ist der Irrtum.

Bei der KR51/1 ist die Ladespule 18W, bei den /2 schon 21W.

Dementsprechend die Lampenbestückung,

/1
18W Bremslicht
5W Rücklicht
0,6W Tacho

/2
21W Bremslicht
5W Rücklicht
1,2W Tacho

... und ebenfalls dementsprechend andere Ladeanlagen. Die Umbautabelle DDR nennt explizit die Ladeanlage, die beim Umbau auf E-Zündung zu verwenden ist. Ich kann das gerne mal abtippen, wenn ich wieder zu Hause bin.

Peter


--------------------
PME-Mail
Top
schwalbe rider
Geschrieben am: 04.05.2009, 16:59
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 3307
Mitgliedsnummer.: 1859
Mitglied seit: 01.02.2009



NEIN!
ihr versteht mich nicht gans weep.gif
ich erkläre es euch mal von vorn...
ich habe eine 6v unterbrecherzündanlage drinnen gehabt (die alte mit immenliegender zündspule). da ich es satt habe das sich die zündung verstellt, sehr wärmeanfällig ist und sich der kondensator dauernt verabschiedet, habe ich mir schon seit längeren eine e-zündung rein gewünscht cool.gif. so nun habe ich eine von einer s51 als komplettsatz bekommen (grundplatte, schwungscheibe, ausenliegende zündspule was aber leider die falsche ist und steuerteil), das baujahr der grundplatte ist 96 und damit auch 12v, was ich aber auch schon daran mitbekommen habe, dass es mir bei einem probelauf die frontscheinwerfer glühbirne durchgehauen hat. so, da die grundplatte 12v ist habe ich mir gedacht, ich tausche nur die licht und ladespule gegen eine 6v aus damit ich nicht erst meine ganse elektrik austauschen muss. warum ich es so machen will liegt deutlich auf der hand, denn wenn man sich mal ansieht was soeine spule kostet und was der ganse rest (glühbirnen, batterie, hupe, blinkgeber) hmm.gif
und ich denke mal schon dass sich die verschiedene spannung untereinander verträgt rolleyes.gif jetzt ist nurnoch die frage woher mit der ladespule (6v) _uhm.gif
habe ich überhaupt die zündung so richtig eingestellt????
wofür ist der plastikstreifen da???? sollte man es danach stelleen????
PME-Mail
Top
lambiman
Geschrieben am: 04.05.2009, 17:18
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 3302
Mitgliedsnummer.: 567
Mitglied seit: 18.04.2007



Dich stört aber die Leistung der Ladspule nicht

Ich habs zwar noch nicht Probiert aber du könntest doch die alte von der Unterbrecherzündung nehmen

Versuchs mal passen müsstes ja

Wenn die Zündung von 96 ist müsste ja die Lichtspule fürs Frontlicht H4 Tauglich sein

Du müsstest sowieso einen anderen reflektor besorgen da die Biluxbirnen ab 25W nen größeren Glaskörper haben als die 15W es gab aber auch reflektorausführungen mit den Großen loch und passender Fassung

Hat meine 79er /1K schon

Gruss
Dirk


--------------------
Die Simsons sind die Besten im Osten wie im Westen
Vom Pol bis zum Äquator und auch in Ulan bator
Du Kannst sie gerne Testen
Sie sind die allerbesten
vom Süden bis zum Norden und hinaus bis in die Fjorden

Aktuelle Besitztümer:
Star Bj73 Patinamoped
Star Bj72 Liegt zerlegt rum
Star Bj74 Im verwendbaren Originallack
Star BJ73 Teileleiche
Spatz Bj65 nicht schön aber selten
Habicht Bj74 Auferstanden aus Ruinen
Kr51/1S Bj72 in der Restauration
KR51 Bj65 Arbeit fürs nächste Jahr
S51 B2-4 Bj86 Mein Alltagsmoped
S50N Bj76 Seit Juli 2010 10000Km gelaufen
SR50C BJ86 Im Alltagsbetrieb
ES250/0 Bj58 Viel Arbeit
ES150/0 Bj62 Erste Serie mit 2 Farb. Tank
ES125/0 Bj64 Vollrestaurierte Glitzerkiste
Troll Bj63 Desolater Zustand wird restauriert
Neuzugang:
PME-Mail
Top
schwalbe rider
Geschrieben am: 04.05.2009, 18:02
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 3307
Mitgliedsnummer.: 1859
Mitglied seit: 01.02.2009



die alte ladespule passt nich weil die gewinde zukurtz sind sad.gif
und desswegen wollte ich gleich eine neue rein, weil die alte noch von 66ist und die ermüdet auch irgendwann cool.gif
scheinwerfer hab ich einen 25W drinne, will aber warscheinlich auf den H4 klarklas umrüsten mit HS1 lampe (35W)
also liegt es nuenoch daran wo ich eine 6V ladespule füe e-zündung ranbekomme.
und ich will wissen, ob ich die zündung so richtig eingestellt habe??? weil ich keine markierung auf der grundplatte habe ermm.gif
also: klare antworten woher undf auf was ich achten muss thumbsup.gif
und wie mit der zündung????

INFO: auf dem bild ist nicht meine zündung cool.gif habe es aus`m netz
mein geber ist rot
PME-Mail
Top
Auxburger
Geschrieben am: 04.05.2009, 19:16
Zitat


Advanced Member
***

Gruppe: Mitglieder
Beiträge: 1446
Mitgliedsnummer.: 1960
Mitglied seit: 03.03.2009



Die alte Ladespule würde auf dieser Zündung sowieso nur Unsinn bauen, denn das E-Polrad ist stärker magnetisiert.

Die Elektrik für Halogenleuchten muss nochmal ganz anders sein, weil diese Lampen ungeregelte Spannung nicht abkönnen - du brauchst EWR und ELBA.

Sprich: Dein Bastelplan ist hoffnungslos daneben. Mach's gescheit - entweder mit einer kompletten 12V-Ausrüstung à la S51-Halogen oder mit VAPE - oder lass es.


--------------------
PME-Mail
Top
Thema wird von 0 Benutzer(n) gelesen (0 Gäste und 0 Anonyme Benutzer)
0 Mitglieder:

Themen OptionenSeiten: (2) [1] 2  AntwortenNeues ThemaUmfrage

 





zur DDRMoped.de Startseite
Folge uns auf Facebook
Folge uns auf Twitter